Nieuwe Swyxphone L615, L640 en L660 compatibiliteit

Swyxphone L625, L640, L660

Nieuwe SwyxPhone toestellen worden uitgeleverd met firmware versie V3 R0.23.0. Deze firmware support niet langer het oude communicatie protocol en vereist daarom SwyxWare versie:

  • SwyxWare 2013 R3 of hoger
  • SwyxWare 2015 of hoger

Iedere SwyxWare 2013 gebruiker kan upgraden naar SwyxWare 2013 R3. De support op oudere versies SwyxWare 2011 en eerder is sowieso al vervallen bij Swyx. Door middel van Swyx Update Services is alsnog mogelijk met terugwerkende kracht te upgraden naar een actuele versie.

Deze aankondigingen zaten al even in de pipeline. Maar de laatste toestellen met de oude firmware zijn nu ook echt “op”.

Zie voor meer info over de firmware upgrade: http://www.swyx.com/products/support/knowledge-base/article-details/swyxknowledge/kb4715.html

 

0 antwoorden

Plaats een Reactie

Meepraten?
Draag gerust bij!

Geef een reactie

Het e-mailadres wordt niet gepubliceerd. Verplichte velden zijn gemarkeerd met *